Performance Issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 16:07 PST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 30, 2019 - 15:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 15:40 PST
Investigating
We are currently experiencing a heavy execution load. All FLOs are executing but the system may appear sluggish while we increase our capacity. How do performance issues impact different types of FLOs?
Posted 3 months ago. Jan 30, 2019 - 14:10 PST
This incident affected: Developer Platform (Azuqua API, Connector Builder), FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).