Performance Issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 09:37 PDT
Monitoring
Performance should be fully back to normal. We are monitoring the system and will remove this alert once we've confirmed there are no new performance issues
Posted Jun 26, 2019 - 09:28 PDT
Investigating
We are currently experiencing a heavy execution load. All FLOs are executing but the system may appear sluggish while we increase our capacity. How do performance issues impact different types of FLOs?
Posted Jun 26, 2019 - 05:45 PDT
This incident affected: FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), Developer Platform (Azuqua API, Connector Builder), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).