Service Disruption
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 14:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 31, 2019 - 13:49 PST
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution. We will send an update shortly. What happens to FLOs during an outage?
Posted 3 months ago. Jan 31, 2019 - 13:34 PST
This incident affected: Developer Platform (Azuqua API, Connector Builder), FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).