Issues with Table Functions
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted May 06, 2019 - 10:11 PDT
Monitoring
We believe we have identified the issue and our tests show that table operations are working again. We will continue to monitor. Please check any FLOs that modify tables for errors between 5:20-8:23am PDT (12:23-3:23pm UTC).
Posted May 06, 2019 - 08:29 PDT
Update
We are continuing to investigate this issue.
Posted May 06, 2019 - 08:16 PDT
Investigating
The issue is impacting creating, reading or editing tables both directly on the website or from FLOs using table functions. Our team is investigating and will post an update shortly.
Posted May 06, 2019 - 05:20 PDT
This incident affected: Website (Other) and FLOs Running (Other).