Intermittent Errors
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 13:13 PDT
Monitoring
We believe we've identified and fixed the issue. We are monitoring the system and will remove this alert once we've confirmed there are no new issues.
Posted Aug 14, 2019 - 11:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2019 - 11:44 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2019 - 10:05 PDT
Investigating
We are experiencing problems with one of our infrastructure components. This is causing intermittent FLO execution errors. We are working to fix the problem and will post an update soon.
Posted Aug 14, 2019 - 09:03 PDT
This incident affected: FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), Developer Platform (Azuqua API, Connector Builder), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).