FLO History performance issues
Incident Report for Azuqua
Resolved
FLO execution history has been restored to normal operation. All data has been processed and should now be available for review.
Posted Feb 24, 2019 - 18:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2019 - 16:51 PST
Update
An infrastructure problem caused a delay in processing of FLO execution history data. A fix has been implemented, and the system is now processing the backlog of data. We will continue monitoring the system and post an update when execution history data has returned to real-time availability.
Posted Feb 24, 2019 - 13:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2019 - 11:09 PST
Investigating
Database performance issues are causing slowdowns or unavailability of FLO History, however all active FLOs continue to execute as expected. We are working to restore performance and will post an update soon.
Posted Feb 24, 2019 - 11:02 PST
This incident affected: Website (FLO History).