FLO History performance issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted 14 days ago. Feb 06, 2019 - 14:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Feb 06, 2019 - 14:19 PST
Investigating
Database performance issues are causing slowdowns or unavailability of FLO History, however all active FLOs continue to execute as expected. We are working to restore performance and will post an update soon.
Posted 14 days ago. Feb 06, 2019 - 14:16 PST
This incident affected: Website (FLO History).