FLO History performance issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted Feb 27, 2019 - 15:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2019 - 23:33 PST
Investigating
We are currently investigating this issue.
Posted Feb 26, 2019 - 13:17 PST
Monitoring
Database performance issues are causing slowdowns or unavailability of FLO History, however all active FLOs continue to execute as expected.
Posted Feb 25, 2019 - 13:22 PST
This incident affected: Website (FLO History).