Designer times out when loading connector methods
Incident Report for Azuqua
Resolved
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 17:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 17:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 15:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 15:51 PDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2019 - 15:51 PDT
Investigating
Between 1:42pm and 3:45pm customers experienced slowdown/timeouts when loading connector methods.
Posted Jul 02, 2019 - 15:50 PDT
This incident affected: Website (Other).