Performance Issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted May 08, 2019 - 15:00 PDT
Monitoring
A fix has been implemented and we are monitoring execution performance to confirm that the issue has been resolved.
Posted May 08, 2019 - 12:49 PDT
Investigating
We are investigating an intermittent execution performance issue that began today around 5:22am PDT (12:22pm UTC). We will provide more details as we learn more.
Posted May 08, 2019 - 05:22 PDT
This incident affected: FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), Developer Platform (Azuqua API, Connector Builder), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).