Service Disruption
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted May 08, 2019 - 17:35 PDT
Monitoring
From 3:10-3:35pm PDT (10:10-10:35pm UTC) we experienced an unplanned outage due to an issue while deploying an infrastructure upgrade. The issue has been resolved and we are continuing to monitor the service. What happens to FLOs during an outage?
Posted May 08, 2019 - 15:35 PDT
This incident affected: FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), Developer Platform (Azuqua API, Connector Builder), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).