FLO History performance issues
Incident Report for Azuqua
Resolved
This incident has been resolved. During the time window of 12:01pm - 1:39pm PST (8:01pm - 9:39pm UTC), all FLOs would have run as expected. However, there is a slight chance that this outage may have resulted in a slight loss of FLO Execution History Data.
Posted 7 months ago. Jan 28, 2019 - 16:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 28, 2019 - 13:44 PST
Investigating
Database performance issues are causing slowdowns or unavailability of FLO History, however all active FLOs continue to execute as expected. We are working to restore performance and will post an update soon.
Posted 7 months ago. Jan 28, 2019 - 13:06 PST
This incident affected: Website (FLO History).