Performance Issues
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 18:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2019 - 17:44 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2019 - 17:06 PST
Monitoring
We are currently experiencing a heavy execution load. All FLOs are executing but the system may appear sluggish while we increase our capacity. How do performance issues impact different types of FLOs?
Posted Feb 15, 2019 - 16:45 PST
This incident affected: FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other), Developer Platform (Azuqua API, Connector Builder), and Website (Viewing, Editing, and Saving FLOs, FLO History, Other).