Issue with Custom Code
Incident Report for Azuqua
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 15:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 29, 2019 - 11:34 PST
Investigating
We are investigating an issue that may cause errors in FLOs utilizing custom code. We are working to resolve it and will provide an update soon.
Posted 7 months ago. Jan 29, 2019 - 10:42 PST
This incident affected: Website (Viewing, Editing, and Saving FLOs, FLO History, Other), Developer Platform (Azuqua API, Connector Builder), and FLOs Running (Monitor FLOs, Real Time and API Endpoint FLOs, Scheduled FLOs, Other).